Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Акулинна
29.07.2020 00:10 •
Информатика
Дан массив состоящий из целых чисел, напишите программу на языке программирования java, которая выводит четные числа. .
Ответ:
wylia
04.10.2020 00:02
Public class isEven {
public static void main(String args[]) {
int n = 9; //тут твоё число
if(n % 2 == 0) {
System.out.println("Число " + n + " четное");
} else {
System.out.println("Число " + n + " нечетное");
}
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Kroq123
15.05.2023 17:56
Составить 10 тестовых вопросов по разделу: 5 вопросов с одним вариантом ответа, 3 вопроса с несколькими вариантами ответа и 2 вопроса - сложные (на соответствие, и др) Вариантов...
OtvettePlz
10.01.2021 22:45
Задание №1 Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. Задание №2 Пользователь отвечает на вопрос...
Margaryaanmag
01.10.2021 12:13
6. Как называется инструмент, колории поворачивает объектіл е определенномнаправлении?А) Вращение,В) Вдавить/вытянуть,C) Ведение,D) Панорамирование объекта,E) Рулетка....
мотя105
13.11.2021 17:15
Известно, что цена 1 кг конфет равна 85 руб 50 коп. вывести стоимости 2, 3, 4 .. 10 кг конфет...
ayunatushentso
01.03.2022 05:50
1. Истинно или ложно при a := 2; b := 3; c := 4; а. not (a b) б. (a b) and (b c) в. not (a = b) or (c = d) г. (a c) or (b c) and (b a) д. (a b) and (b c) 2. Для каких значений...
viktoriasvoya
22.02.2022 04:48
Там три во в сумме должно быть 20 во...
77darihi
07.12.2020 06:10
Какое число нужно написать вместо многоточия, чтобы цикл выполнился 3 раза?і =...while i =3print ( Привет! )i-=1Ребят...
juljadob54
28.12.2022 23:50
Между населёнными пунктами А, В, С, D, Е, F построены дороги, протяжённость которых (в километрах) приведена в таблице: Определите длину кратчайшего пути между пунктами А и...
ez0lotareva
25.08.2020 13:17
Написать проблемы подростков (про себя) 3-5 предложений на ....
okmaksimowac2
25.08.2020 13:17
Из двух посёлков выехали одновременно на встречу друг другу два всадника.первый ехал со скоростью 200 м/мин,а второй проезжал в минуту на 20 м меньше. всадники встретились...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
public static void main(String args[]) {
int n = 9; //тут твоё число
if(n % 2 == 0) {
System.out.println("Число " + n + " четное");
} else {
System.out.println("Число " + n + " нечетное");
}
}
}