Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
victorov113
04.03.2023 19:08 •
Информатика
Решить информатику ! написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n
Ответ:
alicebro1
03.10.2020 23:48
//PascalABC.NET 3.2 сборка 1318
Var
a,i,s,p:integer;
begin
p:=1;
readln(a);
for i:=1 to a do
begin
s:=s+i;
p:=p*i;
end;
writeln('Сумма:',s);
writeln('Произведение:',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Df77
05.07.2021 02:05
ответить на два вопроса: 1) что такое рабочий проект ? 2) этапы рабочего проекта ?...
dimas1410
30.09.2020 16:19
7 и 8. многозначный термин обозначающий пошаговое выполнение ...
riathome26
18.12.2022 02:16
Нарисуйте объект который получится при выполнении последовательных команд. укажи на рисунке начальное и конечное положение черепашки. придумай название объекта. по...
alexeyschelin12
16.10.2020 05:11
A: \abc\папка 5\файл.txt , шас контроша...
полина10092003
04.11.2021 11:25
Найти сумму чисел кратных трем pascal abc...
Olesqqqa
08.08.2022 15:38
Найти сумму k-той строки и g-того столбца pascal abc...
Alma88
26.01.2022 17:12
Перед вами шифр который вы должны разгадать. нужна сначала найти шифр каждого слова потом объединить в одно предложения, веть они стоят в разброс. вот и сам цифр:...
цыувкаерн
26.01.2022 17:12
Найдите значение выражения: 1)a*(a+2)*(a+4)*(a+8) при a=3. 2)b*(b-2)*(b-6)*(b-8) при b=13 с решением ! заранее ≧ω≦...
мак189
26.01.2022 17:12
Найдите область определения: y=16x-32/-7x(4--6)(3-7x)...
диас137
26.01.2022 17:12
Из 24 м ситца сшили 8 одинаковых халатов .сколько таких халатов можно сшить из 15 м ситца?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,i,s,p:integer;
begin
p:=1;
readln(a);
for i:=1 to a do
begin
s:=s+i;
p:=p*i;
end;
writeln('Сумма:',s);
writeln('Произведение:',p);
end.