Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
pavlovaanastasia30
02.10.2022 04:30 •
Информатика
Составьте программу ,определяющую ,могут ли три числа a,b,c являться длинами сторон треугольника .числа а,b,c введите с клавиатуры .
Ответ:
Urannnnnn
03.10.2020 23:47
#include<stdio.h>
#include<iostream>
using namespace std;
int main(){
int a, b, c;
cin>>a>>b>>c;
if(a+b>c && a+c>b && b+c>a){
cout<<"Yes";
} else{
cout<<"No";
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
лоо25дллллл
13.02.2020 05:52
5. Укажите три вида соединений, которые может обеспечивать VPN, в зависимости от применяемых протоколов и назначения? Приведи названия и изобрази их схематично. 7. Дано...
ЕваКротевич
30.09.2021 05:23
Выберите логическое выражения для высказывания я поеду в уфу и если встречу там друзей то мы интересно проведём время...
shkmidtvp07466
03.10.2022 12:58
Вычитание двоичных чисел. а) 11011-110=? б) 10001-1110=?...
ника2757
18.09.2022 17:32
Очень надо, ПЛЗ:3333Программирование Python ...
balashik8379
31.05.2022 14:58
Адрес ячейки электронной таблицы – это 1. любая последовательность символов; 2. номер байта оперативной памяти, отведенного под ячейку; 3. имя, состоящее из имени столбца...
Nic5748796237067736
21.03.2020 09:01
Як можна подавати інформацію інформатика...
2003247
21.01.2021 12:31
Определить массовую долю вещества hcl в растворе, полученном при сливании 40г. 50% раствора соляной кислоты и 50г. 25% раствора....
tevzi
11.03.2023 15:06
Краствору хлорида калия объемом 100мл., плотностью раствора 1,12г/мл., и массовой долей 45% прилили 80мл. воды. рассчитайте массовую долю соли в растворе после разбавления....
belozerovanastya
09.02.2021 02:31
Найдите область определения функции :...
Weronica98
08.12.2022 06:06
Найти суффикс в словах-беготня,дремота,взлетает,оговориться,гречанка....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include<iostream>
using namespace std;
int main(){
int a, b, c;
cin>>a>>b>>c;
if(a+b>c && a+c>b && b+c>a){
cout<<"Yes";
} else{
cout<<"No";
}
return 0;
}