В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kenzhe1
kenzhe1
19.12.2022 10:15 •  Информатика

Написать программу, которая выводит на экран сообщение (да или нет), равна ли сумма первых двух цифр заданного трехзначного числа последней цифре этого числа. (например: 123, т.к. 1+2=3). (используются операторы div и mod)

Ответ:
aselb84
aselb84
31.08.2020 09:22
Var  a: integer;
begin
  read(a);
  if((a div 100)+(a mod 100 div 10)=(a mod 100 mod 10)) then write('Да') 
else write('Нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?