Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lewaq
19.09.2021 13:53 •
Информатика
Сpascal abc. составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры. заранее .
Ответ:
KusokKirpicha
03.10.2020 22:43
Var
s: string;
begin
readln(s);
insert(',', s, Pos(' ', s));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
M5063
21.02.2020 17:26
Используя имеющиеся в наличии , разработать в соответствии со своим вариантом схему алгоритма разветвляющегося процесса. даны (введены с клавиатуры) координаты точки a(x1,y1), для...
anelochka
05.06.2023 11:37
Для хранения графического изображения размером 250*512 пикселей и палитрой из 256 цветов, потребуется 1) 250 кбайт 2) 125 кбайта 3) 128000 бит 4) 4000 кбайт...
nilovaekaterin
24.01.2023 05:25
1. как реализуется 0 и 1 в тиггере? 2. как называется процесс преобразования аналогового сигнала изображения или звука в дискретную форму? 3. в чем суть получения векторного изображения?...
ккк127
24.01.2023 05:25
Решить числа по информатике 379 , 847 , 149 , 544 . нужно перевести их в двоичную систему кодирования и записать проверку...
xezi1
24.01.2023 05:25
Вшахматном турнире принимали участие шесть игроков из разных городов россии: воркуты, иркутска, саратова, тюмени , уфы и рязани . в 1 туре александр играл с воркутой, уфимец- с...
Ilyamoni
24.01.2023 05:25
Напишите программу для нахождения площади ромба по стороне. )...
catlolhd14
22.11.2020 03:54
Решите : 1. сколько информации в б содержит статья, если она передается 2 секунды при скорости канала 150 кб/с? 2. текст состоит из 100 символов, каждый из которых кодируется 2...
Swetlana11111
22.11.2020 03:54
Сообщение занимает 3 страницы по 25 строк, по 60 символов в каждой строке и содержит 1125 байт информации. какова мощность использованного алфавита?...
Polona1337
08.03.2021 08:04
На автосервисе стоят 507 машин 341 российские и 166 импортных марок. в какой системе исчиления предоставлены числа...
толик147
15.03.2022 11:24
Как сложить алгоритм построения биссектрисы угла с транспортира?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
begin
readln(s);
insert(',', s, Pos(' ', s));
writeln(s);
end.