Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Юлдуз1122
07.08.2022 04:23 •
Информатика
Впаскале. даны два числа а и б, где а
Ответ:
pistolenter
09.08.2020 01:18
Var i, sum: integer;
for i:=a to b do
begin
sum:= sum + i*i;
writeln(sum);
end;
writeln();
writeln(sum);
0,0
(0 оценок)
Популярные вопросы: Информатика
ladykaden
05.07.2020 14:02
У какого босса Sekiro: Shadows Die Twice две головы?...
mixtalalai2017
12.03.2022 13:44
Python. Задан одномерный массив A[N] (1≤N≤1000). Вычислите сумму K минимальных элементов этого массива....
VikaCat3364
20.06.2020 11:16
Var a:array [1..28] of integer; Здесь oписан массив a из целочисленных значений. При выполнении этого оператора в памяти компьютера будет выделено ячеек целого типа...
Kotuknarkotik
14.03.2020 04:59
Что можно отнести к внешний памяти компьютора срчнооо...
димас248
20.06.2020 08:21
Постройте логическую схему, соответствующую логическому выражению, и найдите значение логического выражения: F=AvB&¬C, если A=1, B=1, C=1....
Retrostyle
03.09.2021 08:36
Python. Задан одномерный массив A[N] (1≤N≤1000). Вычислите сумму K минимальных элементов этого массива....
Милана4455
10.07.2022 20:36
Из каких основных частей состоит опрационная система?...
strelnikovavik
06.05.2022 05:05
Inkscape редакторы-туралы түсінік отинем...
mrfurkan
09.02.2020 23:26
Запишите, какие действия будет выполнять робот-светофор призапуске программы. Алгоритм, который старт/ожидание/датчик цвета/сравнение/цвет(красный)...
cikitka2
20.02.2023 06:37
Напишите программу, которая в последовательности натуральных чисел определяет: 1) максимальное число, кратное 9; 2) минимальное число, кратное 3; 3) сумму чисел, кратных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
for i:=a to b do
begin
sum:= sum + i*i;
writeln(sum);
end;
writeln();
writeln(sum);