Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ramina25
19.10.2022 21:23 •
Информатика
Перевести из turbo pascal в visual basic var a: real; begin write('введите a> =1: '); readln(a); if a< 1 then writeln('ошибка: а< 1') else begin if 1/a> sin(a) then writeln('1/a больше, чем sin(a)'); if 1/a end; readln; end.
Ответ:
PamPam98
03.10.2020 22:38
Dim a As Double
a = InputBox("Введите a>=1:")
If a < 1 Then
MsgBox ("Ошибка: à<1")
Else
If (1 / a) > Sin(a) Then MsgBox ("1/a больше, чем sin(a)")
End If
0,0
(0 оценок)
Популярные вопросы: Информатика
paninvla2018
03.06.2022 00:02
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она чётна, то в начало...
Ванесса07
03.06.2022 00:02
Сколько компьютеров (хостов) может быть в сети с маской. учтите, что два адреса не используются (адрес подсети и широковещательный адрес). 255.255.255.192...
molokomo
03.06.2022 00:02
Напишите маску сети, в которой может быть до 2 компьютеров (хостов)...
79033404606
03.06.2022 00:02
2. запишите значение переменной s, полученное в результате работы следующей программы. var s,k: integer; begin s : = 0; for k : = 6 to 10 do s : = s + 10;...
forest7775owc130
03.06.2022 00:02
Сколько место в памяти компьютера занимает код одного символа информатика 7 класс семакин...
rystamgfţ
17.07.2020 12:01
Напишите программу ,которая спросит имя пользователя и класс в котором он учится,а затем выдаст строку (имя пользователя) ,если введено число класса до 9, то написать...
lavrovaa0
17.07.2020 12:01
Как это сделать? в первом столбце посредством операции заполнить введите числа от 1 до 30. во втором столбце используя функцию радианы() переведите значения из первого...
andrei822
05.07.2022 11:42
Дано натуральное число n. выяснить, имеются ли среди чисел n, n+1, 2n близнецы, т.е. простые числа, разность между которыми равна. определить процедуру, позволяющую распознать...
KarinaCorso
12.02.2021 12:22
Cрочно ! Решита по информатике...
antonareninozvuw8
11.07.2020 21:09
Decide if the information in the sentences are True/False/Not Given. Also, match the evidence with the statements. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a = InputBox("Введите a>=1:")
If a < 1 Then
MsgBox ("Ошибка: à<1")
Else
If (1 / a) > Sin(a) Then MsgBox ("1/a больше, чем sin(a)")
End If