В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Balabol2010
Balabol2010
07.03.2021 12:06 •  Информатика

1)дано целое число n.написать программу,заменяющую его 1,если число меньше нуля,и увеличивающую его на 6,если число больше или равно нулю. 2) даны два числа a и b.написать программу,которая выводит номер большего из них

Ответ:
kudgalina83
kudgalina83
03.10.2020 22:30
1) program chislo1
uses crt
var a: longint;
begin
clrscr;
writeln ('введите целое число');
readln(a);
if a<0 then a:=1
else a:=a+6;
writeln (a);
end.
2) program chislo2
uses crt
var a,b: longint;
begin
clrscr;
writeln ('введите два числа через пробел');
readln(a, b);
if a>b then
writeln (a)
else
writeln (b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?