В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aleksandr7899
aleksandr7899
12.04.2023 20:37 •  Информатика

Составьте программу для вычисления площади прямоугольника и треугольника, если a=220, b=250, h=10.

Ответ:
dakusy2006
dakusy2006
03.10.2020 22:33
Var  a,b,h:integer;begin  writeln('Введите a,b,h');  readln(a,b,h);  writeln('Площадь прямоугольника=',a*b);  writeln('Площадь треугольника=',a*h div 2);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?