В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
superinventor62
superinventor62
06.12.2022 18:55 •  Информатика

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов

Ответ:
idkcjdosjn
idkcjdosjn
14.08.2020 08:49
Program prog;
Uses crt;

var a: array [1..5] of integer;
    i,k: integer;

begin
clrscr;

for i:=1 to 5 do
    begin
    write('a[',i,'] = ');
    readln(a[i]);
    if (a[i]<>0) then
    inc(k);
    end;

    writeln;
    write('k = ', k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?