В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу, 1.найти все трехщначные числа, средняя цифра которых равна сумме первой и последней. 2.найти значение выражения

Ответ:
vkd006
vkd006
31.08.2020 08:53
Var
    i: integer;

begin
    for i := 100 to 999 do
        if i div 10 mod 10 = i mod 10 + i div 100 then
            write(i, ' ');
end.

2) формула не четкая, написала как поняла

var
    x: real;

begin
    readln(x);
    writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x)));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?