В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anastasiajybajl
anastasiajybajl
13.04.2023 13:18 •  Информатика

Составьте программу которая выводит сумму 2 чисел если первое число больше второго иначе разность

Ответ:
викуха307
викуха307
03.10.2020 21:19
Program Znanija;
var a,b:integer;
begin

readln(a);
readln(b);

if a > b then 
writeln(a+b)
else  
writeln(a-b);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?