Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ИльяБлажков
29.10.2022 12:37 •
Информатика
Паскаль напишите программу, содержащую процедуру print, которая выводит последовательность: aababcabcd abc xyz
Ответ:
А1А2А3А
02.08.2020 07:46
Procedure print();
var i,j: char;
begin
for i := 'A' to 'Z' do
for j := 'A' to i do
write(j)
end;
begin
print()
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KatyaKuxar
14.06.2022 23:58
Іть будьласочка 256 кілобайт це скільки байтів бітів і мегабайт?...
34234252
14.06.2022 23:58
Написать код в паскале. звучит так: программа модель pascal, которая запрашивает значение катета прямоугольного треугольника и находит размер гипотенузы. , )...
настя7176
28.03.2023 11:35
Различаются ли при написании строчные и заглавные буквы в тэгах html?...
nikkun80
12.08.2022 03:19
С++ Написать программу которая определяет подъезд и этаж по номеру квартиры. Пример задачи, которую должна выполнять программа: В пятиэтажном доме 3 подъезда, на...
3458
05.12.2021 09:48
Мне нужно чтобы измененное слово выводилось не в столбик а заменялось новым программа: uses graphabc; var i: integer; const slovo = misha ; begin for i: = 1 to 100...
XuJIuGan
17.08.2021 18:56
построить в тетради таблицы истинности : 1) ¬x ∧ y ∧ z2) ¬x ∧ z3) (¬x ∧ y) ∨ (y ∧ z)...
thewitefox
18.03.2023 06:02
Дано целое число n. определите, кратна ли числу к сумма цифр в числе....
АУЕ282
02.09.2020 08:57
Дополните следующие суждения подходящими по смыслу логическими связками «необходимо», «достаточно», «необходимо и достаточно». а) чтобы сварить щи, иметь воду. б)...
lilarthur
15.05.2022 21:40
1. какую территорию потеряла беларусь при брестском мирном договоре? 2. какую территорию потеряла беларусь при рижском мирном договоре? как можно быстрее!...
виктор238
01.04.2021 01:01
Вбассейн налили 1400 м(3) воды,что в бассейн налили 1400 м(3) воды,что составляет 35% объема всего бассейна.чему равен объем всего бассейна? заранее и нужно это сделать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,j: char;
begin
for i := 'A' to 'Z' do
for j := 'A' to i do
write(j)
end;
begin
print()
end.