Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VikaKhudyakova
28.03.2020 13:47 •
Информатика
Напишите программу в паскале , которая вводит двумерный массив целых чисел 5 на 10 элементов случайным образом и выводит его на экран
Ответ:
mashakovalak234
03.10.2020 20:59
Const n=5; m=10;
var
a:array[1..n,1..m] of integer;
i,j:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
writeln;
end;
end.
Пример (массив 4*5):
Исходный массив:
80 22 78 64 15
21 34 96 84 12
55 29 45 92 73
35 60 63 9 17
0,0
(0 оценок)
Популярные вопросы: Информатика
Maxguvci
27.08.2022 07:09
Переведите число 73 из восьмеричной системы счисления в двоичную систему счисления 25...
men1tos
27.08.2022 07:09
Решите в двоичной системе счисления 1011+1111...
Jordanik4456
27.08.2022 07:09
Разобраться в и в её решении. информационный объем текста, подготовленного с компьютера, равен 3,5 кб. сколько символов содержит этот текст?...
nadyukov
12.10.2020 18:09
Разработать блок-схему и программу, которая запрашивает массив из n целых чисел, выводит номера отрицательных элементов и сами эти элементы) вот эти числа: а) 3,5,-2,3,-2,0,-6,-8,1;...
FanatikOutlast
07.09.2021 04:15
Кутова висота сонця над горизонтом 30°.якою буде довжина тіні від дерева висотою 10м?...
hat345oxt288
25.01.2023 09:33
Вариант 2 первая космическая скорость 1. определить, как изменится сила взаимодействия между двумя телами, если массу первого увеличить в три раза, второго – в 6 раз. расстояние...
eka04599
05.12.2020 09:37
Наибольший общий делитель 7980 и 18018...
Validgon
19.01.2023 01:40
сочинение на тему гренев в белгородской крепостипо плану 1)жизнь гренева в белгородской крепостиa)семья митрофановыхb)любовь к машеc)ссора со швабриным2)отношение генерала к горю...
egorkashoshin0
13.08.2020 04:08
Дополни предложение составь новые предложения окуни и линии аисты и утки ? огромное длинное...
arisha0081
19.02.2022 20:08
6| отредактируйте предложение: исправьте лексическую ошибкуисключив лишнее слово. выпишите это слово.дедушка нахмурился и провёл ладонью по волосам от лба до за-тылка - это был...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:array[1..n,1..m] of integer;
i,j:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
writeln;
end;
end.
Пример (массив 4*5):
Исходный массив:
80 22 78 64 15
21 34 96 84 12
55 29 45 92 73
35 60 63 9 17