В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
даша3549
даша3549
19.05.2023 07:45 •  Информатика

Составить программу по паскалю. надо из 33 переменных( 33 буквы из алфавита) составить слово "вечность". кажется надо использовать массив.

Ответ:
Police222
Police222
08.09.2020 07:17
{$R-,$Q-}{Отключаем RE}
{Смысл использовать массив, когда есть строчки?}
const s=';
var i:integer;Sfor,send:string;
Begin
sfor:='ВЕЧНОСТЬ';
send:='';
    for i:=1 to length(sfor) do send:=send+s[ord(sfor[i])-ord('А')];
writeln(send);
end.
0,0(0 оценок)
Ответ:
nastasyakiribe
nastasyakiribe
08.09.2020 07:17
Var
s,st1:string;
begin
s:='';
st1:=copy(s,3,1)+copy(s,6,1)+copy(s,25,1)+copy(s,15,1)+copy(s,16,1)+copy(s,19,1)+copy(s,20,1)+copy(s,30,1);
writeln(st1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?