В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ildargali1975
ildargali1975
31.03.2023 04:54 •  Информатика

Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра «колизей», название фильма «явление», время сеанса «18: 00», цена билета «150»): «приглашаем в наш кинотеатр «колизей». у нас вы можете посмотреть фильм «явление» в 18: 00. цена билета 150 р.».

Ответ:
mariaks16
mariaks16
30.09.2020 09:54
Console.WriteLine("Введите название кинотеатра ");
string kino = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите название фильма ");
string film = Convert.ToString("Console.ReadLine());
Console.WriteLine("Введите время сеанса ");
string time = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите стоимость билета ");
int cena = Convert.ToInt32(Console.ReadLine());

Console.WriteLine("Приглашаем в наш кинотеатр «" + kino + "». У нас вы можете посмотреть фильм «" + film + "» в " + time + ". Цена билета " + cena + "р.");

Если и в дальнейшем будет нужна с C#, то пиши в сообщения, дам контакты.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?