Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Valeriag2000
01.09.2021 00:40 •
Информатика
Составите программу которая ввыводет с клавиатуры 2 числа и ввыводит их суму и произведение
Ответ:
chip0523
19.08.2020 22:05
Program prog;
Uses crt;
var a,b: real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '*', b,'=',a*b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Slendergirl345
16.04.2022 23:48
Между населёнными пунктами A, B, C, D, E построены дороги, протяжённость которых (в километрах) приведена в таблице: A B C D E о А 3 е от В) 3 126 3 С 1 3 D 2. E 6313 Определите...
Pomogite20000p
04.07.2020 16:16
Составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами (х, у) заштрихованной области ....
Васимаримарса
24.03.2023 09:15
Визначте використовуючи текстовий редактор блокнот, довжину двійкового коду повідомлення- ( практична робота № 1) за умови,що повідомлення закодоване з використанням таблиці кодів...
Алина051206
08.01.2020 23:05
Анализируем и сравниваем С диаграммы Венна сравните окружностьи сферу. Назовите их сходства и различия. дам 15 б...
Kirito081
03.11.2020 08:32
База данных содержит сведения о студентах: «Фамилия», «Год рождения», «Курс», «Оценка по информатике». Запрос для вывода списка студентов третьего курса 2000 г. рождения, имеющих...
margaritakulak
04.06.2023 01:31
Қараңғы қазақ көгіне Өрмелеп шығып,күн болам!Қараңғылықтың кегінеКүн болмағанда,кім болам?Өлеңге әдеби талдау жасаңдар....
nvlasc
28.03.2020 01:15
2-тапсырма Сақ қорғандарына қатысты сызбаны толтырып, сұраққа жауап беріңдер,Қорғандарға қатыстыүш тірек сөзді жаз.КорғандарыКыскаша сипатта,жерлеу ғұрыптары сақтардың қоғамы,...
долтг
25.12.2020 02:37
Подберите формулу n-го члена последовательности 2,2,3,3,4,4,5,5, От...
liliyamukhamad
16.01.2023 04:48
4 – тапсырма. 17– бет. Мәтінді оқып, сұрақтарға жауап бер. Прочитайте текст и ответьте на вопросы. 1. Мәтінде қандай мақал бар?2. Қай кезде адамның денсаулық тез қалпына келеді?3....
123киівміша
16.01.2023 04:48
6. read and find the world...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Uses crt;
var a,b: real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '*', b,'=',a*b);
end.