В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
София9354
София9354
12.04.2020 01:30 •  Информатика

Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и выводит его на экран

Ответ:
Lizak11
Lizak11
30.09.2020 08:27
Var
    a, b, c, d: integer;

begin
    readln(a, b, c, d);
    
    if a < b then a := b;
    if a < c then a := c;
    if a < d then a := d;
    
    writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?