Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ndehost
02.03.2022 04:19 •
Информатика
С++ написать программу,округляющую введеное вещественное число до целого и до двух цифр после запятой
Ответ:
МахмудШар
30.09.2020 06:09
#include <iostream>
using std::cout;
using std::endl
#include <math.h>
int main()
{
double a = 0;
cout << "\nBefor rounding:" << endl;
cout << "a = ";
cin >> a;
cout << endl;
a = round(a * 100.0) / 100.0;
cout << "\nAfter rounding:" << endl;
cout << "a = " << a << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
LizaZay
27.08.2020 22:50
Паскаль .в заданном массиве найти сумму положительных элементов. вывести исходный массив и результат...
alihan242
27.08.2020 22:50
Создать файл из 650 целых чисел, лежащих на отрезке [135,4000]u[4578, 15000], используя генератор случайных чисел.(pascal abc) -вывести все данные на экран. -вывести...
annachebotarevа
31.07.2021 22:43
Вкакой системе счисление a) после числа 17 идёт 20? b) после числа 68 идёт 70? c) после числа 133 идёт 200?...
ива357
31.07.2021 22:43
Чему равна сумма чисел a=54( в 16 системе счисления ) и b=79 ( в 16 системе счисления) с решением...
аноним12345567808
09.10.2021 17:58
Дано: 4 гигабайта скорость интернета 250кб/с сколько времени потребуется чтобы скачать файл...
olardaniil2017
27.07.2020 07:11
Цифра справа показывает сколько букв совпадает со словом в ответе, а знак + или - показывает сколько таких букв находится на своем- или не на своем - месте : брод(-1),...
zemburg
23.08.2021 18:36
Спо информатике вычислить произведение a=2*4*6*8*10 используя операторы while и repeat...
Электрик2016
30.05.2021 23:50
Отметьте все виды файлов, которые можно назвать документами...
Natanahgy
26.06.2022 02:38
напишите программу на ПИТОНЕ! Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. Входные данные Входная строка содержит 5 целых...
Katenaket2017
26.04.2022 05:12
На каких территориях государств проходили основные военные действия в период Тридцатилетней войны? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using std::cout;
using std::endl
#include <math.h>
int main()
{
double a = 0;
cout << "\nBefor rounding:" << endl;
cout << "a = ";
cin >> a;
cout << endl;
a = round(a * 100.0) / 100.0;
cout << "\nAfter rounding:" << endl;
cout << "a = " << a << endl;
return 0;
}