В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
maximbond04
maximbond04
11.12.2022 01:39 •  Информатика

Напишите программу которая вводит трехзначное число и ,,вырезает '' из него 1 и последнюю цифру

Ответ:
Настя20050910
Настя20050910
30.09.2020 05:05
//PascalABC.NET
var
a:integer;
begin
readln(a);
writeln(a div 10 mod 10);
end.

//Для 4 значного
//PascalABC.NET
var
a:integer;
begin
readln(a);
writeln(a div 100 mod 10, a div 10 mod 10);
end.
0,0(0 оценок)
Ответ:
космос63
космос63
30.09.2020 05:05
Program Project;
uses
  crt;
var
  a: byte;
begin
  clrscr;
  Write("Введите число ");
  Readln(a);
  Writeln("Полученные числа:",(a div 100)," ",(a mod 10));
  Readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?