Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Не123098
14.05.2022 01:11 •
Информатика
Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10
Ответ:
Windows95
19.08.2020 21:31
Var
num: integer;
begin
readln(num);
writeln('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marinabelousov2
11.05.2020 18:04
Оформить логическую с вопросами и таблицей...
lolloool2017
01.07.2021 05:36
Нужно составить блок-схему алгоритма-ветвление для решения : определить является ли точка с координатами x, y частью правой полуплоскости (1 и 4 четверть) (алгоритм не для...
sabinaqUliyeva
23.10.2021 07:27
последнее задание по информатике...
Can4ez73
17.09.2021 05:16
Зашифруй следующее предложение знание лучше богатства...
Rose123456789
01.06.2022 03:21
Практична робота 2 з інформатики 7 клас ...
Даниил20061605
06.02.2021 17:34
Каждая страница учебника содержит 20 строк, в каждой строке 40 символов.Учебник состоит из 80 страниц.Определите и формационный объемучебника в килобайтах, битах, мегабайтах.61...
vmatveicheva
14.10.2022 03:24
Решите по информатике: с клавиатуры вводят номер месяца в году.определить к какой поре года он относится....
fagsfssfs
07.06.2021 23:55
Письмово розподілити речення на три стовпчики (1 однорідні присудки), (2 однорідні означення), (3однорідні додатки)Все ожило, заграло, умившись цілющою небесноювода. Все молоде,...
svet0chka
22.08.2020 01:06
Крім, кута падіння сонячних променів , температура залежить також від циркуляції ...
Aznabaev09
12.05.2020 13:22
Швея делает 15выкроек за 8 часов. Нужно получить 405 готовых выкроек за 9 часов, сколько для этого понадобится швей?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
num: integer;
begin
readln(num);
writeln('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10);
end.