В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Demirline
Demirline
26.08.2020 06:07 •  Информатика

Даны длины радиусов двух окружностей.составьте программу определяющую разность площадей этих окружностей

Ответ:
Vildan609
Vildan609
30.09.2020 02:09
Var r1,r2,ds:real;
begin
write('R1 = '); readln(r1);
write('R2 = '); readln(r2);
ds:=pi*abs(r1*r1-r2*r2);
writeln('ds = ',ds);
end.

Пример:
R1 = 6
R2 = 4
ds = 62.8318530717959
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?