В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Milana1117464
Milana1117464
01.05.2020 12:49 •  Информатика

C++ напишите программу, вычисляющую площадь окружности по заданному радиусу

Ответ:
mrgrabik
mrgrabik
19.08.2020 21:28
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL,"");
double R,S;
cout<<"Введите радиус окружности: ";
cin>>R;
S=3.14*R*R;
cout<<"Площадь круга = "<<S<<""<<endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?