В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AmmosD
AmmosD
08.06.2023 13:54 •  Информатика

Написать программу обработки массива из 100 элементов - замена четных элементов на 0, нечетных элементов на 1

Ответ:
777ppp777
777ppp777
28.05.2020 19:46

Var i:Integer;

A:array[1..100]of integer;

Begin

For i:=1 to 100 do begin

A[i]:=random(10);

Write(' ', a[i]) ;end;

Writeln;

For i:=1 to 100 do begin

If a[i] mod 2 =0 then a[i]:=0 Else a[i]:=1;

Write(' ', a[i]) ;

End;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?