В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
adilesha
adilesha
27.02.2021 20:27 •  Информатика

Написать программу. выбирающую случайным образом 1000 числ. найти среди них первый максимальный элемент

Ответ:
dima3693
dima3693
30.09.2020 01:41
Program nums;
var num:array[1..1000] of integer;
var i,maxnum: integer;

begin
Randomize;
for i:=1 to 1000 do num[i] := random(1000000);
for i:=1 to 1000 do
begin
if num[i] > maxnum then maxnum:=num[i];
end;
Writeln('самое большое число ',maxnum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?