Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
димасик138
30.07.2021 15:52 •
Информатика
Решить и написать программы в паскале: 1)определить принадлежит ли некая точка с координатой х отрезку [a,b] числовой прямой. значения а х b вводятся с клавиатуры.
Ответ:
PaymLaim
31.08.2020 07:56
Program prog;
uses crt;
Var a,b,x: real;
begin
clrscr;
write('x = ');
readln(x);
write('a = ');
readln(a);
write('b = ');
readln(b);
writeln;
if (a<=x)and(b>=x) then
writeln('Принадлежит')
else
writeln('Не принадлежит');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aleksandra20061
13.04.2022 07:14
5. рекурсия изучив тему рекурсия василий написал такой код (для удобства приводим его на трех языках программирования): код на языке python: def f(n): if n == 1:...
alegarxih
15.07.2021 21:03
Сколько сантиметров в 43 точках (пт)? (напишите ответ с точностью...
imam002121
01.06.2023 18:05
Решить задачу, которая прикреплена на изображении...
kenanyusifov02
18.01.2023 11:37
Напишите программу которая решает следующую задачу. 1. Треугольник задан координатами вершин, вычислить периметр, площадь. Вычисление длин сторон оформить с процедуры....
Colnkor
25.08.2021 14:59
Написать эссе на тему компьютер мой друг...
xxlllxxx
08.02.2023 23:02
Вот его чисел Запишите предложенный код программы Определите возможную ошибку при нахождении примета прямоугольника 2 число не может быть качественным нельзя в операторе...
Slysly
12.07.2020 20:29
Определите какой аспект объекта моделируется в следующих примерах...
loloika
22.01.2020 11:17
Основным объектом для хранения информации в реляционных базах данных является ... таблицазапросформаотчетмодули...
mehimehi225
22.03.2020 10:34
Какие действия форматирования можно производить с текстом использоваться другими вкладку главная...
Лия0211
18.04.2021 20:15
Для чего нужны строчные методы?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
Var a,b,x: real;
begin
clrscr;
write('x = ');
readln(x);
write('a = ');
readln(a);
write('b = ');
readln(b);
writeln;
if (a<=x)and(b>=x) then
writeln('Принадлежит')
else
writeln('Не принадлежит');
end.