В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vladkorkin75
vladkorkin75
02.02.2023 04:33 •  Информатика

Составить программу которая вводит массив из 10 элементов и печатает разность между максимальным и минимальным значением​

Ответ:
АннаЕжиха
АннаЕжиха
28.05.2020 19:45

Var i, max, min:Integer;

A:array[1..10]of integer;

Begin

Max:=-1;min:=10;

For i:=1 to 10 do begin

A[i]:=random(10);

Write(' ', a[i]) ;

If a[i]>max then max:=A[i];

If a[i]<min then min:=a[i];

End;

Writeln;

Write(max-min) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?