Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
lionkeepo
09.01.2022 18:12 •
Информатика
Нужно записать как в паскале программу для вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек.
Ответ:
polina120805
30.09.2020 00:43
Program prog;
uses crt;
var n: integer;
s1, s2: real;
begin
clrscr;
write('Количество тетрадей = ');
readln(n);
write('Цена тетради = ');
readln(s1);
write('Цена обложки = ');
readln(s2);
writeln;
writeln('Стоимость покупки = ', (s1+s2)*n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Школяяяра
30.06.2022 08:42
Какой объём видеопамяти необходимо для хранения четырёх страниц изображения если битовая глубина равна 24 а разрешающая дисплея 800x600 пикселей...
fur5
13.06.2020 19:56
3) левый средний бегунок на линейке используется для a) установки выступа первой строки абзаца b) установки отступа слева абзаца c) для установки красной строки абзаца d) для...
doda4i
06.10.2021 15:15
Чем компьютерная анимация принципиально отличается от ручной...
МсПолинэ
06.10.2021 15:15
Имеется и код, немного отличающийся от нужного по . необходимо отредактировать код. : в поле ввода edtvvod вводится строка. необходимо дописать процедуру обработки нажатия кнопки...
Wjdjsjsksji
10.04.2020 23:15
Сколько единиц в двоичной записи числа 127...
Niki152
10.04.2020 23:15
Нужно написать прогу в pascal abc.в заданном тексте заменить все слова a1 на слова a2 (слова в тексте разделены пробелами слова a1 и a2 вводятся с клавиатуры)...
daria200407
11.11.2020 01:30
Дана программа: program primer; vara,result : real; begin writeln( введите значения переменной a ); write( a= ); readln(a); result : = sqr((7+a)*3); writeln ( sqr((7+a)*3) ,...
666Лисица666
10.02.2020 00:08
перевести с Pascal на Python var i,n,a:integer; f:boolean; begin f:=false; read(n); for i:=1 to n do begin read(a); if a=0 then f:=true; end; if f then writeln( yes )else writeln(...
Света1011111
19.02.2021 17:23
Вычислите необходимый объём видеопамяти для графического режима, если разрешение экрана монитора 1280*1024, глубина цвета - 32 бита. !...
Алина1116577
11.05.2022 13:14
Востроугольном треугольнике mnp, бессектриса угла m пересекает высоту nk в точки o, причём ok=12см. найдите расстояние от точки o до прямой mn....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var n: integer;
s1, s2: real;
begin
clrscr;
write('Количество тетрадей = ');
readln(n);
write('Цена тетради = ');
readln(s1);
write('Цена обложки = ');
readln(s2);
writeln;
writeln('Стоимость покупки = ', (s1+s2)*n);
end.