Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
den6580
23.04.2020 00:13 •
Информатика
60 за решение! напишите программу для решение такой : в числе 333** дописать справа две цифры так,что бы данное число делилось на 55. с : pascal
Ответ:
gulia2369
29.09.2020 23:57
Var
i:integer;
begin
i:=33300;
while (i mod 55 <> 0) do begin
i:=i+1;
end;
writeln(i,'/55=',i/55);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ксения222332
24.04.2021 19:27
Дано три дійсних числа a,b,c . Чи знаходяться вони в порядку збільшеня? Паскаль...
Оля030905
01.11.2021 05:09
решить через VBA Определить и вывести на экран номер квадранта (четверти плоскости Оху), в котором расположена точка с координатами (x,y). Границы квадрантов – одна или...
Selid
09.05.2023 22:57
По двум данным катетам составьте програму вичесления гипотенузы и плошади прямугольного треугольника...
aliceoliver443
30.08.2022 12:21
Алгоритм если-то-иначе доберись до цирка...
Daney213
09.04.2020 19:18
Привидите примеры (объективной и и и и непонятной)информации...
michael48
26.03.2023 01:12
Кому нужны ответы по РЛ 5 класс то вам сюда...
Agent345
26.12.2021 16:15
Який об єм газу потрапляє в атмосферу під час спалювання 100 кг дров, що містять целюлозу , з масовою часткою 81 %...
Alisa010303
23.01.2022 21:38
Определи, какие технологии характерны для зданий будущего? Верных ответов: 2здания без электричества«зеленые» здания«умные» дома...
retul
29.05.2020 11:19
Домашне завдання : написати твір-роздум «що то німці тут такого побачили?»...
bodik228
11.01.2021 18:34
15Решите систему уравнений: 4(-3x – 2y) + 20x + 7y = 134(-6x + y) + 32x + 3y = 37...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
i:=33300;
while (i mod 55 <> 0) do begin
i:=i+1;
end;
writeln(i,'/55=',i/55);
end.