Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kavilochka
11.07.2021 18:11 •
Информатика
Составьте программу решения линейного уравнения ax+b=0 (a не равно 0)
Ответ:
Andrey11jr
29.09.2020 23:14
Var
a,x,b,rez:integer;
Begin
readln(a,x,b);
rez:= (a*x)-b;
writeln(rez);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ellalavrina
30.11.2020 22:28
Переведите из одной еденицы измерения в другую след. информацию...
татьяна1044
02.06.2020 23:25
Алгоритм собрание в школу...
Wild044Rose
12.12.2020 17:26
Твір про явище природи (любе...
ampolskaanastas
20.07.2021 17:55
Приведите примеры обозначения укрупненных единиц измерения информации в двоичной системе счисления...
YarikPlex
11.02.2020 19:50
кто шарит за информатику! и сделаю ответ лучшим, если всё правильно. 1. Какой из объектов может являться исполнителем ? 1) Сканер 2) Альбом 3) Луна 4) Книга описания, представления...
samirdebilGost
29.03.2020 19:10
Інструменти графічного редактора paint...
Заноза19
29.03.2020 19:10
План разработки проекта виды мошенничества в интернете...
nnn0212
14.11.2020 13:39
Запиши буквы, обозначающие звуки, которые, повторяясь , препятствия в произношении. полили ли вы лилии? у елки иголки колки. жук летает над лужком,он стал ходить пешком....
Pidoraser
11.01.2022 00:42
Поменять местами крайние цифры целого числа. ,! язык си++...
alpet03
04.04.2023 12:01
Сколько времени понадобится для того,чтобы скачать из интернета файл объёма 50мб если скорость соединения состовляет 2мегабита...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,x,b,rez:integer;
Begin
readln(a,x,b);
rez:= (a*x)-b;
writeln(rez);
End.