Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alinakamisarova
03.01.2022 20:10 •
Информатика
X=-b+(b) в квадрате -4ab: 2a нужно решить в pascalabc.net нужно это информатика 8 класс
Ответ:
Соничка55555
29.09.2020 23:10
Var a, b, x : real; Begin Write('Введите а: '); Readln(a); Write('Введите b: '); Readln(b); X := -b + b * b - 4 * a * b / 2 * a; Write('x = ', x : 0 : 2); Readln; End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Эрюсик
23.02.2022 17:12
Информатика 10 класс 1. Для записи неотрицательных целых чисел используются 6-разрядное табло, в каждом разряде может быть записана цифра от 0 до 9. Определите наибольшее и...
alisheralisher2
21.02.2023 16:08
Кто решит тот главный мозг....
vipzemleduh
30.09.2022 05:20
Отметьте верные утверждения. · Римская и арабская системы счисления являются позиционными. · Любую десятичную дробь можно представить в виде суммы разрядных слагаемых. · Существует...
nikitos196
10.06.2022 04:14
Дан фрагмент кода программы на разных языках программирования. Определите значение переменной x, если известно, что после завершения программы выведенное значение переменной...
Leha9202
17.05.2023 20:39
ОТВЕТЬТЕ БЫСТРЕЕ print ( 5*4**3 )...
SofiaLimon
14.02.2023 10:10
1. Для розв язування яких задач опрацювання табличної величини можна використати наведені фрагменти?a) s := 0; for i:=1 to 10 dо ѕ:= s + a[i];б) k:= 0; for i:=1 to 10 do If...
ynal2001
26.02.2023 13:20
) Проверочная работа Решение задач «Алфавитный подход» 1.Определите мощность алфавита, если вес одного символа равен 5 бит. 2.«Статья, набранная на компьютере, содержит 16...
viktoria388
10.11.2022 23:51
кто решит тот главный мозг...
Настюся227
21.02.2023 05:12
Каким образом связаны информационный вес и мощность?...
polozyurayuras
28.10.2022 15:10
Чи є флеш-пам яттю карти пам яті для фотоапаратів і телефонів? Чому?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?