В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vanyaver
vanyaver
08.06.2023 02:02 •  Информатика

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. эти числа вводятся с клавиатуры.

Ответ:
WhiteRos
WhiteRos
29.09.2020 22:19
Program prog;
Uses crt;

var a,b: integer;

begin
clrscr;

write('A = ');
readln(a);
write('B = ');
readln(b);

writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '-', b,'=',a-b);
writeln(a, '*', b,'=',a*b);
writeln(a, '/', b,'=',(a/b):0:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?