В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SIBGATULLINA98
SIBGATULLINA98
07.04.2022 03:41 •  Информатика

Напишите программу,чтобы можно было определить,какое из двух чисел больше.

Ответ:
l3bv1t
l3bv1t
29.09.2020 12:44
Program sravnenie;
var a,b:integer;
begin
writeln('Введите первое число');
readln(a);
writeln ('Введите второе число');
readln(b);
if a>b then writeln('первое введенное число больше')
else
writeln ('второе введенное число больше');
end.

Не ручаюсь за правильную расстановку точек с запяток, ибо давно на паскале не писал) Проверьте через среду разработки.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?