В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mmatomagomedova
mmatomagomedova
05.12.2020 13:14 •  Информатика

Известны длины сторон треугольника a, b, c. напишите программу, вычисляющую площадь этого треугольника ​

Ответ:
alleksus
alleksus
28.05.2020 18:48

var

 a, b, c, p: real;

begin

 read(a, b, c);

 p := (a + b + c) / 2;

 write('Площадь треугольника = ', sqrt(p * (p - a) * (p - b) * (p - c)));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?