В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lezginocka11
lezginocka11
19.06.2022 20:47 •  Информатика

Составить программу в pascalabc с применением цикла 50 ​

Ответ:
nafani1
nafani1
28.05.2020 18:24

program abc;

var n,x: integer;

s: real;

begin

s:=0;

x:=1;

readln(n);

while x<=n do

begin

s:=S+(exp(2*ln(sin(x)))+cos(sqrt(x)));

x:=x+1;

end;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?