Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rororo5209
01.01.2022 13:00 •
Информатика
Напишите программу на языке паскаль s (площадь) трапеции
Ответ:
Anastasiya2108
28.05.2020 17:34
Var a,b,h:real;
begin
readln(a,b,h);
writeln(h*(a+b)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Maga052005
07.03.2023 21:42
1.переведите числа 25, 31, 37, 63, 85, 127, 128 в двоичную систему счисления. 2. переведите числа 1000112, 1011012, 1101112, 10010112, 10111112, 11010012 в десятичнуюсистему...
Кристина7836
07.03.2023 21:42
Внекотором каталоге хранился файл хризантема.doc, имевший полное имя d: \2013\осень\хризантема.doc. в этом каталоге создали подкаталог ноябрь и файл хризантема.doc...
Lalana11
06.01.2021 20:39
Напишите блок схему для программы:program lab3;var l,r,h,v:real;beginl:=13;h:=0.5;r:=1.2;while r =4.5 dobeginv:=pi*r*(l+r);writeln( r= ,r:4:1, v= ,v:6:2);r:=r+hend;end....
OrzuUchenichok
08.01.2022 12:29
Задание по поисковым за Расположить в порядке возрастания...
ДобротаПротивЗла
28.09.2021 09:26
1. Сколько битов в секунду передаётся (в среднем) по линии связи, если файл размером 2 Кбайта был передан за 8 с? 2. Скорость передачи данных по линии связи равна...
Groza11
10.04.2021 21:36
Выражение A = планет A + a планет А+ a = планета Оарифметическое ологическое Остроковое ответить...
mrlams288
07.03.2022 18:03
Если в цепочке if-elif-elif- истинным является несколько условий, то какой именно срабатывает из них? 1) первое 2) последнее 3) никакое...
Polino4ka171
17.11.2022 09:55
Дан список. Какой индекс имеет последний элемент списка A? А={12} * 7 A= {10} * 9...
solokha24
01.05.2023 02:04
Периметр площадки игр 3.600дм. какова её площадь,если ширина 500дм?...
VaLerusyaK
01.05.2023 02:04
Как надо составлять схемы с деепричастным оборотом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,b,h:real;
begin
readln(a,b,h);
writeln(h*(a+b)/2);
end.