Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AzazaMen
22.06.2021 02:06 •
Информатика
Паскаль . один компакт-диск коштує 10 грн., а блок з 10 дисків – 90 грн. потрібно купити диски на суму m (m> 100) грн. як виконати покупку оптимально? 1.1. введіть m, виведіть кількість блоків і окремих дисків.
Ответ:
igorkurkin02
28.09.2020 20:57
Const
cost_1 = 10;
cost_pack = 90;
var
m: integer;
begin
readln(m);
writeln('Блоков: ', m div cost_pack);
writeln('Дисков: ', (m mod cost_pack) div cost_1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alpysovat
14.01.2022 07:58
Определите двоичный код числа а)54 б)125...
tivvyvvyyvyva
14.01.2022 07:58
25 . упорядочите список дан список чисел: 3, 7, 1, 6, 2, 4, 8, 5. разрешается за одну операцию поменять местами два любых числа в этом сjjиске. например, если поменять...
pollyshtal33333333
24.06.2020 02:12
Водной из кодировок unicode каждый символ окодируется 16 битами. определите размер следующего предложения в данной кодировке. сем раз отмерь, один раз отрежь! 1) 33...
italyyyy
24.06.2020 02:12
Втаблице запросы к поисковому серверу. расположите номера запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому запросу. для...
dashameluhova95
24.06.2020 02:12
Втаблице запросы к поисковому серверу. расположите номера запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому запросу. для...
fomax1337
24.06.2020 02:12
Книга состоит из 320 листов.на странице 2000 знаков . определите количество информации в книге (в байтах)...
пончоДжян
17.02.2023 21:15
По информатике 1,2,3 из 1 вариснта...
SMAYLITOP
17.02.2023 21:15
Решить в с. максимально примитивным языком. нужна программа, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] ,...
ShiQualence
31.01.2022 21:45
Дано описание массива: var a: array [1..47] of integer; здесь oписан массив a из целочисленных значений. при выполнении этого оператора в памяти компьютера будет выделено...
крист34
22.11.2022 01:05
Известны катеты прямоугольного треугольника найти площадь треугольника программирование...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
cost_1 = 10;
cost_pack = 90;
var
m: integer;
begin
readln(m);
writeln('Блоков: ', m div cost_pack);
writeln('Дисков: ', (m mod cost_pack) div cost_1);
end.