Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rasulR1
08.04.2021 21:03 •
Информатика
Пож. заранее . составить программу для вычисления выражения: y=arcsin a+ arcoos b+ √|(a-b) -(a-b)²| для a и b, задаваемых при выполнении программы.
Ответ:
baby2525
03.10.2020 18:52
Var a,b,c,y:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.
Пример:
a = 0.8
b = -0.5
y = 3.64619012023465
0,0
(0 оценок)
Популярные вопросы: Информатика
nvede
19.08.2021 14:27
Одномерные массивы. через паскаль abc. найти сумму элементов массива с четными номерами, содержащего 12 элементов. элементы вводятся случайным образом....
lalaland5
19.08.2021 14:27
Паскаль авс.net ! когда барон мюнхаузен захотел пообедать ,он привязав к длиной веревки кусок сала и кинул его высоко в воздух.стая диких гусей , что пролетала тем временем над его...
maks200310y6
17.05.2022 20:34
Кто разбирается в сделать эти два задания (у меня при написании формул выдает ошибку, не могу понять в чем дело)...
Лана200611
05.11.2021 07:39
Найди правильный ответ. Даша работала с каталогом D:\Документы\Материалы\Заготовки. Сначала она поднялась на один уровень вверх, затем спустилась в каталог Изображения, после чего...
albina1002
15.08.2021 11:43
Составьте программу вывода на экран рисунка, построенного из различных символов. плз умоляю не могу решить...
лиза2677
22.03.2022 18:35
Написать блок-схему и программу в pascal для вычисления среднего арифметического w трёх чисел x ,y, z. плз умоляю не могу решить....
0967252250
27.01.2022 20:58
Как измениться скорость реакции na2s2o3+h2so4=na2so4+h2so3+s если а) реагирующую смесь разбавить в три раза б) повысить концентрацию na2s2o3 в 2 раза, а концентрацию средней кислоты...
fiestrigha00p01bgj
27.01.2022 20:58
Три конденсатора, емкость одного из которых равна 10мкф, емкость второго 8мкф, а емкость третьего 5 мкф, соединенные последовательно, включены в сеть постоянного тока напряжение 220в....
pridanivdanil
27.01.2022 20:58
Умеренно - континентальный климат характерен для большей части...
stazagreen
27.01.2022 20:58
Вкаком ряду все имена сущес. женского рода? а)фальшь,роскошь,картофель,коктейль б)утварь,мишень,вексель,трюфель в)фланель,мозоль,полночь,картечь г)лазурь,плесень,патруль,пудель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.
Пример:
a = 0.8
b = -0.5
y = 3.64619012023465