В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elenafilatova11
elenafilatova11
20.05.2020 21:01 •  Информатика

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке.

Ответ:
Aizere1111
Aizere1111
03.10.2020 18:52
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016
begin
  Writeln('Введи две строки');
  ReadArrString(2).Sorted.Println(NewLine);
end.

Тестовое решение
Введи две строки
Это первая из введенных строк
Это вторая из введенных строк
Это вторая из введенных строк
Это первая из введенных строк
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?