Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
xetrpb
06.04.2022 04:17 •
Информатика
Паскаль. даны положительные числа a и b (a > b). на отрезке длины a размещено максимально возможное количество отрезков длины b (без наложений). не используя операции умножения и деления, найти длину незанятой части отрезка a.
Ответ:
olesyag8080
25.08.2020 17:25
//Pascal ABC.NET 3.1 сборка 1219
Var
a,b:integer;
begin
read(a,b);
while a-b>=0 do
a:=a-b;
writeln(a);
end.
Пример ввода:
16
5
Пример вывода:
1
0,0
(0 оценок)
Популярные вопросы: Информатика
Лемо4ик
21.08.2022 10:08
С++ 1. напишите программу, при которой можно определить стоимость аренды автомобиля. исходные данные для расчета- время аренды(цело количество часов) и тип автомобиля(такси,...
ника2757
18.09.2022 17:32
Очень надо, ПЛЗ:3333Программирование Python ...
balashik8379
31.05.2022 14:58
Адрес ячейки электронной таблицы – это 1. любая последовательность символов; 2. номер байта оперативной памяти, отведенного под ячейку; 3. имя, состоящее из имени...
ziHerroy
01.07.2020 14:16
Def add two_nums(a,b):c=a+bprint (c)add_two_nums(3,5)8...
curtain
24.10.2020 16:13
Реферат на тему -первые компьютеры,...
liskotovich
12.05.2021 14:18
За 5 дней кошка с тремя котятами съедает 30 пакетиков корма. А за неделю кошка с четырьмя котятами съедает 49 пакетиков такого же корма. На сколько полных дней хватит...
ZlOdEyKaTaMaRa
03.06.2022 13:10
Мастер развинтил несколько одинаковых часов и получил 105 больших, 252 средних и 147 маленьких колесиков. Какое наименьшее общее количество колес различного размера...
Nika2006klubnika
26.12.2021 10:09
Мама купила 4 яблока и 6 груш для сына и дочери. Сын любит одинаково и яблоки, и груши, а вот дочь больше любит груши: для нее съесть 1 грушу так же радостно, как...
cikitka2
19.05.2021 08:11
не могу сднлать упр.20,21,22...
Aldiyar0708
26.03.2020 10:08
Найдите х: A) 3 B) 4 C) 5 D) 6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,b:integer;
begin
read(a,b);
while a-b>=0 do
a:=a-b;
writeln(a);
end.
Пример ввода:
16
5
Пример вывода:
1