Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
2345metal6789
14.02.2022 14:48 •
Информатика
Pascal.в данной строке подсчитать количество слов из трех букв.
Ответ:
kris411
03.10.2020 18:42
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if length(ars[i])=3 then inc(k);
writeln(k);
end.
Пример ввода:
Some odd txt
Пример ввода:
2
0,0
(0 оценок)
Популярные вопросы: Информатика
thrasher7777
20.10.2021 03:19
20 значения элементов двухмерного массива a[1..10,1..10] сначала равны 4. затем выполняется следующий фрагмент программы после выполнения программы значение 9 будут иметь … элементов....
дархан23
02.05.2022 09:35
подробно! типа №3 егэ по икт (см.прил.)...
aregv
07.09.2022 18:11
Составить программу вычисления значений функции y = f (x) на промежутке (a, b) с шагом h (на языке basic): f(x)=cos (x2) + x3/ (sqrt( x +1)) а=1 b=4 h=0,14...
Temok04
24.11.2021 18:22
Чему будет равно значение z после выполнения программы...
Анастасия0000000000
12.07.2021 23:26
98 . см в приложении подробно...
АлиАбдрахманов
11.03.2021 02:46
Умышленно совершаемое физическим лицом незаконное присвоение или использование чужого произведения...
svyaznoi230113
24.03.2023 01:00
Домен- * процесс уменьщения размера документаАдрес сайта в Интернетеустройство для вывода звуковой информации...
Жыгаа
11.12.2022 17:48
Нужно переделать код из питона в паскаль n = int(input()) d = int(input()) if d == 1: print(n//7) else: print((n - (8 - d)) // 7)...
VLev147741
23.05.2022 18:14
Год выдался урожайным, и фермер Купер собрал N килограмм кукурузы со своих полей. Весь урожай он продает своему старому другу Джону. Они договорились, что Джон возьмет у Купера всю...
kav2003
22.08.2020 16:25
Сделайте д/з по информатике 7 класс,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if length(ars[i])=3 then inc(k);
writeln(k);
end.
Пример ввода:
Some odd txt
Пример ввода:
2