В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
uhbarashek321
uhbarashek321
24.11.2021 05:47 •  Информатика

Составить программу, выполняющее следующее : дана строка символов. найти количество слов, начинающихся на букву ≪б≫

Ответ:
darunaivastcyk123
darunaivastcyk123
03.10.2020 18:41
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
 k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if (ars[i][1]='б') or (ars[i][1]='Б') then inc(k);
writeln(k);
end.

Пример ввода:
Большой бейсбольный мяч
Пример вывода:
2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?