В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
YOP56
YOP56
04.06.2021 06:12 •  Информатика

Напишите программу вычисления итоговой суммы покупки с учетом скидки.скидка в размере 7 % начисляется,если сумма покупки более 5000 руб.сумма покупки вводится пользователем с клавиатуры.результат работы программы вводится на экран

Ответ:
aliha001
aliha001
28.09.2020 16:53
Если я тебя правильно понял:
var
  a, f: real;

begin
  readln(a);
  if a >= 5000 then
  begin
    f := a - (0.07 * a);
    writeln(f);
  end
  else
  if a < 5000 then
    writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?