Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
trolz666
03.01.2023 16:05 •
Информатика
Составить программу в паскале! дан текст. вывести на экран слова, содержащие n букв
Ответ:
fuzzy77
28.09.2020 14:58
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
n:integer;
begin
readln(s);
readln(n);
var ars:=s.Split;
foreach var i in ars do
if length(i)=n then writeln(i);
end.
Пример ввода:
Ехал грека через реку видит грека в реке рак
5
Пример вывода:
грека
через
видит
грека
0,0
(0 оценок)
Популярные вопросы: Информатика
LadyAmfetamin
30.12.2021 11:24
Где информация исчезает после отключения питания компьютера...
iga5
30.12.2021 11:24
На двумерный массив. 1. заполнить двухмерный массив abcd [1..5,1..5] константами: 1 4 7 -10 13 7 10 13 15 19 13 -16 19 22 25 19 22 25 -28 31 25 28 31 34 37 а) удвоить...
GG01155
30.12.2021 11:24
Нужно написать блок схему для следуйщей программы: program example1; const n=6; m=4; var a: array[1..n,1..m] of integer; i,j,k: byte; begin for i: =1 to n do begin for...
alina28042002
29.03.2020 12:06
Object delphi, написать код пусть точки заданы последовательностью координат: x1,y1,x2,y2, …,xn,yn . c подпрограмм статической библиотеки (unit ) найти : а) точку с наибольшим...
MCKiri4PrO
15.01.2020 22:21
Сходство и различие с 1 другим компонентом сети: 1)Коммутатор - 2)Концентратор - 3)Маршрутизатор -...
stupidcarl
22.11.2020 20:11
Написать программы на языке паскаль Написать программы к задачам: 1. Напечать 50 раз слово «Информатика», использовать оператор for. 2. Найти значения квадратов чисел:...
maliarciuk533
21.02.2022 21:51
Реши уравнение:72/80-(х-12/80)=15/80 х+7/50=3/50+27/50 116/125-(41/125+х)=24/125 4/40+у+16/40=31/40+6/40 Поставлю 5 звёзд...
FedShar28
20.10.2021 11:13
III Определите правильность утверждений ( верно или неверно) и объясните свой выбор : А) Благодаря опиумным войнам Китай стал более развитым государством.В) Объединение...
EeeeeeeROOOCK
27.04.2022 12:50
Знайти похідну функції від у=(3-х)⁵ ...
АнгелТих
27.04.2022 12:50
• Өлеңнің авторын ата. Ол туралы білетініңді айт. • Өлеңнің жалғасын айтып көр.• Өлеңдегі негізгі ой не деп ойлайсың?• Өлең неліктен «Ғылым таппай мақтанба» деп аталған?•...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
s:string;
n:integer;
begin
readln(s);
readln(n);
var ars:=s.Split;
foreach var i in ars do
if length(i)=n then writeln(i);
end.
Пример ввода:
Ехал грека через реку видит грека в реке рак
5
Пример вывода:
грека
через
видит
грека