Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Beauty52
18.05.2022 17:19 •
Информатика
Составить программу нахождения значения функции y=|2x-3|/x^2+5( )
Ответ:
zhenyazhitenko
28.09.2020 14:54
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
var x:=ReadReal('x=');
Write('y=',Abs(2*x-3)/Sqr(x)+5)
end.
Тестовое решение
x= 2.34534
y=5.30736173148003
0,0
(0 оценок)
Ответ:
casio007001
28.09.2020 14:54
//Pascal ABC.NET 3.1 сборка 1219
Var
x,y:real;
begin
readln(x);
if x=0 then
begin
writeln('Попытка деления на 0');
exit;
end;
y:=abs(2*x-3)/sqr(x)+5;
writeln('y=',y);
end.
Пример ввода:
1.3
Пример вывода:
y=5.23668639053254
0,0
(0 оценок)
Популярные вопросы: Информатика
Роззе
01.11.2020 14:06
6. Модели используются для: 1) представления материальных предметов 2) объяснения неизвестных фактов 3) проверки гипотез и получения новых знаний об исследуемых объектах...
Ира21fu
21.04.2021 05:16
На рисунках даны следующие виды графов: А) неориентированный, Б) ориентированный В) взвешенный Г) граф – сеть Д) граф – дерево....
SofiaAM
11.08.2021 13:02
Даны три целых числа: A, B, C. Проверить истинность высказывания: «Число B находится между числами A и C». c#...
svetagres
02.12.2021 09:48
The printed output from a computer is called...
АлинаБречко
04.04.2021 23:07
Как изменить свойства папки?...
anastasiyapinoнастя
30.07.2022 11:56
Решите задачу на языке Pascal для 8 класса: 1) Распечатать только нечетные цифры числа 2) Количество каких больше, чётных или нечётных? ...
mazeke78
29.05.2021 16:04
Вычисли значение выражения в ms excel: (60+133)−2(74: (3+ (ответ округли до сотых)...
lАндрей
24.07.2022 02:46
Спо информатике 8) диапазон ячеек ms excel правильно указан a) g2-l15 b) 1d: 12k c) б3: ж7 d) d4: f20 10) формула в ячейку электронной таблицы ms excel введена правильно...
rozarafo5
18.05.2021 03:02
Шляхетско-политическая группировка в речи посполитой в конце XVII и начало XVII века добилась равенство шляхта и магнатов...
новиновичек
18.05.2021 03:02
построить вид слева построить вид слева >...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var x:=ReadReal('x=');
Write('y=',Abs(2*x-3)/Sqr(x)+5)
end.
Тестовое решение
x= 2.34534
y=5.30736173148003
Var
x,y:real;
begin
readln(x);
if x=0 then
begin
writeln('Попытка деления на 0');
exit;
end;
y:=abs(2*x-3)/sqr(x)+5;
writeln('y=',y);
end.
Пример ввода:
1.3
Пример вывода:
y=5.23668639053254