Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Гавноед24
15.06.2021 09:11 •
Информатика
Безумно нужна ! написать программу от раздела описания переменных используемых в программе и до вывода результата следующего выражения: в=(tg x + cos (x - in y)) : x2 (икс в квадрате).
Ответ:
Джека11111окш
03.10.2020 18:21
Var
x, y: real;
begin
readln(x, y);
writeln('B = ', (tan(x) + cos(x - ln(y))) / x / x);
end.
если правильно поняла формулу
0,0
(0 оценок)
Популярные вопросы: Информатика
anod7936
01.06.2023 01:35
Подумай Где в повседневной жизни встречаются 3D-модели?Как ты думаешь, почему 3D-графику в первую очередь связываютс киноискусством, анимационными фильмами (рис....
hellllo
10.12.2021 18:24
Какой вид графики использован в данном изображении? 2. Назовите основной элемент данной графики? В каком формате может быть сохранено данное изображение?...
vlad20077
01.02.2022 08:51
Определить значение выражения n^m+m^n/(n+m)^n+m ,используя подпрограмму для вычисления степени числа...
pavlova62
01.02.2022 08:51
Написать пакетный файл, который будет копировать из текущего каталога все файлы с расширением .txt, кроме одного файла, указанного в качестве первого параметра командной...
Aki0510
01.02.2022 08:51
Как в паскале написать число 10 в 10 степени...
svetamax70
01.02.2022 08:51
Всоревнованиях по волейболу участвовало 25 девочек и 42 мальчика, а всего 100 человек. в какой системе счисления записаны эти сведения?...
sereja2002g
01.02.2022 08:51
Подробно из десятичной системы счисления перевести в двоичную: 74 (10) 23 (10) 17 (10) 2 (10)...
vladlena24
01.02.2022 08:51
Всоревнованиях по легкой атлетике участвовало 13 девочек и 54 мальчика, а всего 100 человек. в какой системе счисления записаны эти сведения?...
77Stranik77
01.02.2022 08:51
Pascal вычислить сумму 1^4+2^4++n^4 (while, repeat until или for)...
ShkolnikN15
09.09.2021 14:47
Объясните подробно как решить примеры не переводя в другую систему счисления столбиком: 101011+101010 11101-1111 10110×1111...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x, y: real;
begin
readln(x, y);
writeln('B = ', (tan(x) + cos(x - ln(y))) / x / x);
end.
если правильно поняла формулу