В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ваня111111222
Ваня111111222
07.07.2020 18:34 •  Информатика

Паскаль : напишите программу формуле : l=1,51cosx^2+2x^3

Ответ:
svv190204
svv190204
07.09.2020 23:30
Var x,L:real;
begin
write('x = ');
readln(x);
L:=1.51*cos(x*x)+2*x*x*x;
writeln('L = ',l);
end.

Пример:
x = 0.5
L = 1.71305775678307
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?