В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
malievaanzira05
malievaanzira05
26.02.2020 23:54 •  Информатика

Составить блок-схему и написать программу на языке pascalabc.net. 1. три сопротивления r1, r2, r3 соединены параллельно. найти сопротивление соединения. 2. определить время падения камня на поверхность земли с высоты h.

Ответ:
alinkamalina04
alinkamalina04
14.08.2020 01:51
1. \frac1R=\frac1{R_1}+\frac1{R_2}+\frac1{R_3}, откуда 
R=\frac1{\frac1{R_1}+\frac1{R_2}+\frac1{R_3}}

Программа:

var R1, R2, R3, R: real;
begin
write('Введите сопротивления R1, R2, R3 (в Ом): ');
read(R1, R2, R3);
R := 1 / (1 / R1 + 1 / R2 + 1 / R3);
writeln('Полное сопротивление цепи ', R:0:3, ' Ом');
end.

2. h=\frac{gt^2}2, откуда
t=\sqrt{\frac{2h}g}

Программа:

const g = 9.8;
var h, t: real;
begin
writeln('Введите высоту h (в м): ');
read(h);
t := sqrt(2 * h / g);
writeln('Время падения ', t : 0 : 3, ' с');
end.

Блок-схемы в приложении:
Составить блок-схему и написать программу на языке pascalabc.net. 1. три сопротивления r1, r2, r3 со
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?