Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ПЕДРО12
31.10.2022 18:20 •
Информатика
Написать программу на паскале: для х=3, 11, 19, 27, … (всего 73 значения х) вычислить и напечатать y=sinx+1
Ответ:
radich16
03.10.2020 18:14
var
i, x:integer;
begin
x:=3;
for i:=1 to 73 do
begin
writeln(sin(x)+1);
x:=x+8;
end;
end.
0,0
(0 оценок)
Ответ:
0Kirito1
03.10.2020 18:14
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
SeqGen(73,3,x->x+8).Tabulate(x->sin(x)+1).Println(NewLine)
end.
Результат
(3,1.14112000805987)
(11,9.79344929652459E-06)
(19,1.14987720966295)
(27,1.9563759284045)
(35,0.571817330503849)
(43,0.168225257371402)
(51,1.67022917584337)
(59,1.63673800713914)
(67,0.144480021024678)
(75,0.61221836459057)
(83,1.96836446110019)
(91,1.10598751175116)
(99,0.000793165813646302)
(107,1.18478174456067)
(115,1.94543533402477)
(123,0.540096509310409)
(131,0.1883966128633)
(139,1.69608013122474)
(147,1.60904402188329)
(155,0.126688017225352)
(163,0.645089824155065)
(171,1.97659086794357)
(179,1.07072216723899)
(187,0.00282897660785097)
(195,1.21945466799406)
(203,1.93330970016696)
(211,0.508952146149537)
(219,0.209585258506819)
(227,1.72105859707063)
(235,1.58058664098964)
(243,0.109990651143723)
(251,0.678406139707496)
(259,1.98359318394668)
(267,1.03536817725618)
(275,0.00611467408027389)
(283,1.25385251979023)
(291,1.92001422549596)
(299,0.47842327838163)
(307,0.231764635762553)
(315,1.74513326455741)
(323,1.55140153386739)
(331,0.0944088518029327)
(339,0.712125551491514)
(347,1.98936263217831)
(355,0.999969855646641)
(363,0.0106461398305572)
(371,1.28793218456003)
(379,1.9055655749933)
(387,0.448548171885085)
(395,0.254906944275786)
(403,1.76827395771179)
(411,1.52152528208153)
(419,0.0799621499383943)
(427,0.746205794496806)
(435,1.9938919810239)
(443,0.96457157182102)
(451,0.0164176939717596)
(459,1.32165094574031)
(467,1.88998185906867)
(475,0.419364273092607)
(483,0.278983176722363)
(491,1.79045167123434)
(499,1.49099533350029)
(507,0.0666686535173281)
(515,0.780604151435442)
(523,1.9971755532499)
(531,0.929217695142592)
(539,0.0234221022497116)
(547,1.35496653913623)
(555,1.87328261085979)
(563,0.390908162054621)
(571,0.303963155167414)
(579,1.81163860685574)
0,0
(0 оценок)
Популярные вопросы: Информатика
saya8282
01.08.2020 04:09
Вкаком случае сообщение содержит информацию для конкретного человека, а в каком - нет? примеры обоих случаев и обоснуйте ответ. перечислите различные источники (не менее...
zulaykho001
01.08.2020 04:09
Написать на c++: в данной матрице 3*5 замените на -2 любую одну строку с наибольшим количеством нулей...
Ksbc
01.08.2020 04:09
Написать на c++: в матрице 4*5 замените на -2 столбцы с положительными суммами элементов, а затем в качестве первого вставьте столбец из минимальных элементов соответственных...
холера678
23.05.2022 22:37
Написать на c++: дан целочисленный массив размера n.увеличить все чётные числа, содержащиеся в массиве на исходное значение первого чётного числа. если чётные числа в...
matany57
23.05.2022 22:37
Нужно 3 примера множества с указанием элементов множества...
djamilaalieva
19.09.2021 01:30
Для передачи с электронной почты (e-mail) необходимо иметь программное обеспечение: A) текстовой редактор; B) электронные таблицы; C) почтовую программу; D) базу данных;...
juanabakar
03.11.2020 01:28
Как делать динозаврика в экселе...
cuperkissers20
10.06.2022 00:49
Введите вместо знака вопроса значение, которое необходимо указать для получения приведенного результата выполнения программы. ответ введите в числовой форме !!...
BanimPoIP
30.04.2023 08:38
Описать свойства объектов, вариант 1 , очень ,...
sayhun
24.07.2020 17:41
Вычислите размер текстового файла из 500 символов закодированного с 8-битной кодовой таблицы. ответ укажите в байтах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i, x:integer;
begin
x:=3;
for i:=1 to 73 do
begin
writeln(sin(x)+1);
x:=x+8;
end;
end.
begin
SeqGen(73,3,x->x+8).Tabulate(x->sin(x)+1).Println(NewLine)
end.
Результат
(3,1.14112000805987)
(11,9.79344929652459E-06)
(19,1.14987720966295)
(27,1.9563759284045)
(35,0.571817330503849)
(43,0.168225257371402)
(51,1.67022917584337)
(59,1.63673800713914)
(67,0.144480021024678)
(75,0.61221836459057)
(83,1.96836446110019)
(91,1.10598751175116)
(99,0.000793165813646302)
(107,1.18478174456067)
(115,1.94543533402477)
(123,0.540096509310409)
(131,0.1883966128633)
(139,1.69608013122474)
(147,1.60904402188329)
(155,0.126688017225352)
(163,0.645089824155065)
(171,1.97659086794357)
(179,1.07072216723899)
(187,0.00282897660785097)
(195,1.21945466799406)
(203,1.93330970016696)
(211,0.508952146149537)
(219,0.209585258506819)
(227,1.72105859707063)
(235,1.58058664098964)
(243,0.109990651143723)
(251,0.678406139707496)
(259,1.98359318394668)
(267,1.03536817725618)
(275,0.00611467408027389)
(283,1.25385251979023)
(291,1.92001422549596)
(299,0.47842327838163)
(307,0.231764635762553)
(315,1.74513326455741)
(323,1.55140153386739)
(331,0.0944088518029327)
(339,0.712125551491514)
(347,1.98936263217831)
(355,0.999969855646641)
(363,0.0106461398305572)
(371,1.28793218456003)
(379,1.9055655749933)
(387,0.448548171885085)
(395,0.254906944275786)
(403,1.76827395771179)
(411,1.52152528208153)
(419,0.0799621499383943)
(427,0.746205794496806)
(435,1.9938919810239)
(443,0.96457157182102)
(451,0.0164176939717596)
(459,1.32165094574031)
(467,1.88998185906867)
(475,0.419364273092607)
(483,0.278983176722363)
(491,1.79045167123434)
(499,1.49099533350029)
(507,0.0666686535173281)
(515,0.780604151435442)
(523,1.9971755532499)
(531,0.929217695142592)
(539,0.0234221022497116)
(547,1.35496653913623)
(555,1.87328261085979)
(563,0.390908162054621)
(571,0.303963155167414)
(579,1.81163860685574)