В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Artem517Art
Artem517Art
31.10.2022 18:20 •  Информатика

Написать программу, которая возводит число в степень. учесть отрицательные степени.

Ответ:
dimapavlov2007
dimapavlov2007
07.09.2020 23:30
// Программа на паскале
var
  base, pow: real;
begin
  write('Введите число: ');
  read(base);
  write('Введите степень: ');
  read(pow);
  writeln(exp(ln(base)*pow));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?